[m-rev.] for review: priority search queue ADT

Zoltan Somogyi zoltan.somogyi at runbox.com
Thu Nov 27 19:49:05 AEDT 2014

On Thu, 27 Nov 2014 09:03:00 +0100, Matthias Guedemann <matthias at guedemann.org> wrote:
> in my opinion, Julien's proposal to use 'remove_min' is a good idea.

Minor nit: shouldn't that be remove_least, since the (several) library
modules that implement sets use that name?


More information about the reviews mailing list