[m-dev.] for discussion: reading multibyte integers from binary streams

Zoltan Somogyi zoltan.somogyi at runbox.com
Wed Jan 2 22:43:53 AEDT 2019

On Wed, 2 Jan 2019 11:40:14 +0000 (UTC), Julien Fischer <jfischer at opturion.com> wrote:
> > I would go with something like "multibyte_int_read_result" or "possibly_incomplete_read_result".
> Those seem unwieldly.  I think the name should be fairly generic since
> we are very likely to end up with a similar type in stream.m as well.

"maybe_short_read_result"? "item_read_result"?


More information about the developers mailing list