[m-dev.] Renaming calendar.date/0

Peter Wang novalazy at gmail.com
Wed Feb 27 14:07:08 AEDT 2013

On Mon, 25 Feb 2013 17:00:04 +1100, Julien Fischer <jfischer at opturion.com> wrote:
> Hi,
> Following a discussion with Ian, we are proposing to rename the standard library
> type calendar.date/0 to calendar.datetime/0 or calender.date_time/0, since the
> latter names better reflect what values of this type actually represent.
> Do people people prefer the version with the underscore or without?
> (We will keep the old name around as an equivalence for a few releases.)

date_time is less surprising.


More information about the developers mailing list