[m-dev.] Renaming calendar.date/0

Julien Fischer jfischer at opturion.com
Mon Feb 25 17:00:04 AEDT 2013


Following a discussion with Ian, we are proposing to rename the standard library
type calendar.date/0 to calendar.datetime/0 or calender.date_time/0, since the
latter names better reflect what values of this type actually represent.

Do people people prefer the version with the underscore or without?
(We will keep the old name around as an equivalence for a few releases.)


More information about the developers mailing list