[m-rev.] for review: diffs for arg type lists
jfischer at opturion.com
Wed Jan 2 22:28:39 AEDT 2019
On Wed, 2 Jan 2019, Zoltan Somogyi wrote:
> On Sun, 30 Dec 2018 02:49:55 +0000 (UTC), Julien Fischer <jfischer at opturion.com> wrote:
>>> A new module for computing diffs.
>> One small issue here is that the in samples/diff we have a module named diff.
>> That should probably be renamed.
> Since that sample is a whole program, like the original diff, and my new module
> isn't, I think it preferable to rename my new module instead. Does "edit_seq"
> meet with people's approval?
Fine with me.
More information about the reviews