[m-rev.] for review: Remove mentions of 'dead' and 'mostly_dead' from reference manual.
zoltan.somogyi at runbox.com
Sat Aug 5 21:02:06 AEST 2017
On Sat, 5 Aug 2017 15:48:15 +1000 (AEST), Julien Fischer <jfischer at opturion.com> wrote:
> My preference would be to use 'dead' instead of 'clobbered'.
> I think the former is a better name.
I think that while "dead" is easier to remember, "clobbered"
is more descriptive. I also think that mentioning only one of the two
in the reference manual may be clearer for new users, removing
either name from the compiler would cause needless problems
for old code, and therefore we shouldn't do it.
More information about the reviews