[m-rev.] for review: store-based arrays

Julien Fischer jfischer at opturion.com
Mon Jul 4 13:40:25 AEST 2016

On Mon, 27 Jun 2016, Mark Brown wrote:

> On Thu, Jun 9, 2016 at 2:19 AM, Mark Brown <mark at mercurylang.org> wrote:
>> On Mon, Jun 6, 2016 at 11:02 AM, Julien Fischer <jfischer at opturion.com> wrote:
>>> The rest looks fine, but I think you ought to provide more of the operations
>>> from the array module, is_empty, min, max, various folds etc.
>> Okay. I'll post that as a separate diff, as there will probably be
>> some bikeshedding to do regarding what exactly to include (for
>> example, I'm happier with {least,greatest}_index than with the
>> synonyms {min,max}, since I always think that the latter mean
>> least/greatest *element*, not index).
> A diff for this is attached for review by anyone.

That looks fine.


More information about the reviews mailing list