[m-rev.] for review of name: comp_unit_interface.m

Peter Wang novalazy at gmail.com
Thu Jul 23 14:30:43 AEST 2015

On Thu, 23 Jul 2015 14:12:51 +1000 (AEST), "Zoltan Somogyi" <zoltan.somogyi at runbox.com> wrote:
> I think compilation_unit_interface is too long, and the code
> uses comp_unit as the name of the type representing
> a compilation unit anyway.

I don't see it in the repository or the diffs you have posted,
but that would be a good reason.

> What are people's preferences? Or does it not matter much?

With tags and tab completion, it doesn't particularly matter to me.


More information about the reviews mailing list