[m-rev.] for review: move quote_arg/1 out of options.m

Julien Fischer jfischer at opturion.com
Mon Jul 25 23:44:24 AEST 2022

On Mon, 25 Jul 2022, Zoltan Somogyi wrote:

> 2022-07-25 20:42 GMT+10:00 "Julien Fischer" <jfischer at opturion.com>:
>> Move quote_arg/1 out of options.m.
> That looks good, but I would go a step further.
> The compiler quotes things in several senses, including
> just putting quote chars around strings, so I would rename
> the moved function to something specific, like quote_shell_cmd_arg.

Done -- thanks for the review.


More information about the reviews mailing list