[m-rev.] for review: add unboxed_readers to the stream module
jfischer at opturion.com
Sat Apr 18 17:04:05 AEST 2020
On Sat, 18 Apr 2020, Dirk Ziegemeyer wrote:
> maybe change naming of the new instance to stream.reader_unboxed to be consistent with
> io.read_char vs.
I considered that, however one of the other variant reader type classes
in the stream module is named bulk_reader, so I was trying to be
consistent with that.
I think read_char_unboxed should be changed to unboxed_read_char.
More information about the reviews