[m-rev.] for review: Add maybe_default/2 standard library function
jfischer at opturion.com
Tue Aug 2 16:31:37 AEST 2016
On Tue, 2 Aug 2016, Paul Bone wrote:
>>> + The following predicate and function have been added to the maybe module:
>>> - fold2_maybe/6
>>> + - maybe_default/2
>> I'd be inclined to name this something like maybe_yes_or_default/2
>> rather than the above.
> It's now already committed. I committed it last night after Zoltan's
> review. If you feel strongly about the name feel free to change it, I don't
Do people have a preference as to whic name, or another suggestion?
More information about the reviews