[m-rev.] diff: update prog_io_error.m
zoltan.somogyi at runbox.com
Tue Nov 4 21:09:34 AEDT 2014
On Tue, 4 Nov 2014 12:56:17 +1100 (AEDT), Julien Fischer <jfischer at opturion.com> wrote:
> One more comment: throughout this diff you alternate between using
> set.empty/0 and set.is_empty/0. I suggest sticking to the later. (One
> issue with this however is that the standard library only provides
> set.non_empty/1, so I suggest adding the synonym set.is_non_empty/1 and
> using that as well.)
I agree, but will do that as a separate change, and globally.
I followed your other suggestions.
More information about the reviews