[m-dev.] libatomic_ops submodule
zoltan.somogyi at runbox.com
Tue Oct 6 15:48:04 AEDT 2015
On Tue, 6 Oct 2015 14:55:12 +1100, Peter Wang <novalazy at gmail.com> wrote:
> > I'm happy to hear suggestions for a new name.
> The obvious name is "atomic_ops". It would be nice to keep all the
> names the same (upstream repo, our repo, submodule name, directory name,
> symlink) but we already have a difference for "boehm_gc".
Actually, I think an even more obvious name is libatomic_ops itself,
but one level down, in a new directory maybe named "submodules".
More information about the developers